Текущее время: Вс, апр 21 2019, 04:13

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 2 ] 
Автор Сообщение
 Заголовок сообщения: Проблема с выгрузкой в GUI 7.40
СообщениеДобавлено: Чт, янв 24 2019, 16:42 
Менеджер
Менеджер
Аватара пользователя

Зарегистрирован:
Ср, июн 13 2007, 17:36
Сообщения: 583
Откуда: Belarus
Пол: Мужской
Приветствую всех.
Собственно, проблема такая. Поставил новый гуй, 7.40. Есть некий отчёт, генерящий XML-файл и выгружающий его на C: в корень через CALL METHOD CL_GUI_FRONTEND_SERVICES=>GUI_DOWNLOAD. При первом запуске спросило разрешения и т.д. Сам отчёт говорит, что "Перенесено 15.940 байтов". Но! На диске С: оного файла не нахожу. До этого работал на 7.20, проблем не было.
Грешу на GUI. Где собака порылась ?


Принять этот ответ
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с выгрузкой в GUI 7.40
СообщениеДобавлено: Чт, янв 24 2019, 17:55 
Гуру-эксперт
Гуру-эксперт
Аватара пользователя

Зарегистрирован:
Ср, ноя 03 2004, 15:51
Сообщения: 1865
Откуда: КраснАдар
Пол: Мужской
Я бы попробовал проверить конфигурацию безопасности в SAP Logon для этого файла, на всякий случай. Если записи нет, то можно правило добавить, чтобы фронтенд не спрашивал разрешения и повторить выгрузку.
Stop the Pop-up; SAP GUI Security; “Remeber My Decision”

Если не получится, то дальше думать, где собака рылась...


Принять этот ответ
Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 2 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB